Photoshop CC

Stephanie Agnew
sagnew@library.msstate.edu

Thomas La Foe
tlafoe@library.msstate.edu

For more handouts and tutorials, visit http://guides.library.msstate.edu/dmc
Tool Panel Overview

A Selection tools
- Move (V)*
- Rectangular Marquee (M)
- Elliptical Marquee (M)
- Single Column Marquee
- Single Row Marquee
- Lasso (L)
- Polygonal Lasso (L)
- Magnetic Lasso (L)
- Quick Selection (W)
- Magic Wand (W)
- Eraser (E)
- Background Eraser (E)
- Magic Eraser (E)
- Blur
- Sharpen
- Smudge
- Dodge (O)
- Burn (Q)
- Sponge (O)
- Path Selection (A)
- Direct Selection (A)
- Rectangle (U)
- Rounded Rectangle (U)
- Ellipse (U)
- Polygon (U)
- Line (U)
- Custom Shape (U)

B Crop and Slice tools
- Crop (C)
- Perspective Crop (C)
- Slice (C)
- Slice Select (C)

C Measuring tools
- Eyedropper (I)
- 3D Material Eyedropper (I)
- Color Sampler (I)
- Ruler (I)
- Note (I)
- 13 Count (I)

D Retouching tools
- Spot Healing Brush (J)
- Healing Brush (J)
- Patch (J)
- Content Aware
- Red Eye (J)
- Clone Stamp (S)
- Pattern Stamp (S)

E Painting tools
- Brush (B)
- Pencil (P)
- Color Replacement (B)
- Mixer Brush (B)
- History Brush (Y)
- Art History Brush (Y)
- Gradient (G)
- Paint Bucket (G)
- 3D Material Drop

F Drawing and type tools
- Pen (P)
- Freeform Pen (P)
- Add Anchor Point
- Delete Anchor Point
- Convert Point
- Horizontal Type (T)
- Vertical Type (T)
- Horizontal Type Mask (T)
- Vertical Type Mask (T)

Indicates default tool  * Keyboard shortcuts appear in parenthesis

* Image of tool panel can be found on Adobe Photoshop Help page https://helpx.adobe.com/photoshop/using/tools.html

History Panel Overview

Photoshop keeps up with all the steps you make in Photoshop. If you need to move backwards or forward in the document you have access to those steps in the History panel. To access the history panel you go to Window> History. You will see all the steps you’ve made, to move backwards or forwards simply click on the steps to “undo” or “redo” the steps.
Creative Cloud Libraries Panel

The Creative Cloud Libraries makes it easy to access your favorite assets any where you are and on any device you have available. You can use Creative cloud desktop applications and mobile apps to create images, colors, text styles and more. Access your creations is made easy and allows for a seamless creative workflow.

To access the Creative Cloud Libraries click **Window > Libraries**
Adobe has created a link to Learn How to Use Libraries that explains how the cloud library works

---

Color Panel

The color panel has improvements and enhancements. The color panel is now fully resizable and has tow new ways of choosing colors. The **Hue Cube** and the **Brightness Cub** make choosing colors in Photoshop faster and more intuitive. To see the color panel if it is not visible click **Window > Color**.

**Resizing the Color Panel**

To make it wider, move your mouse cursor to the left edge of the panel. The cursor will change into a **left and right-pointing arrow**, click and **drag towards the left** to resize the panel

If you don’t want to affect the size of others panels, click the **name tab** at the top of the panel (it is labeled “Color”) and drag the panel away from the other panels into the document area and the panel will “free float” in your workspace.
Color Panel continued…

Hue and Brightness Cubes

In previous version of Photoshop choosing a color meant using the Color Picker and changing the foreground color. This option was found at the bottom of the Tools panel and you would click the foreground button and the color picker would open and you would choose the color you needed (this is still an option). Selecting a color is now easier it can be done without opening the Color Picker. To find them, click on the menu icon in the upper right corner of the Color Panel.

The Hue Cube and Brightness Cube are now options. Click on the selection you want to use.

When the Hue Cube is selected, you can select a color just as you did with the Color Picker. You first choose a hue from the narrow vertical bar on the right, and then you choose a saturation and brightness level for the color from the large square on the left.
The **Brightness Cube** selection treats the colors as the Color Picker would. Select a main brightness color from the vertical bar on the right then you are able to choose a hue and saturation from the square on the left.

The benefits of choosing color with the Hue and Brightness Cube rather than the color picker is you can leave the Color panel open on the screen the entire time you’re working, allowing you to change colors easily and quickly without needing to open up a separate dialog box.

### Layers Panel

The Layers panel list all the layers in an image. Each layer is named and has a thumbnail of the content on each layer. You can hide, view, reposition, delete, rename and merge layers when using the Layer panel. The layer thumbnails are automatically updated as you edit the layers. If the Layers panel is not visible **click Window > Layers.**

There are three layers in this example. (IMG_9296, Logo, Background)

The Background layer is selected (you click on the layer you wished to work on and it becomes highlighted in blue when it is active.)

The lock icon indicates the layer is protected.

The eye icon indicates the layer is visible in the image window. If you want to hide the layer, click the eye and the layer will no longer appear in the window.
Shape Tools Properties

Shapes are not new to Photoshop CC, however some new features for making the ease of editing shapes is new. The addition of the Rounded Rectangle tool is new.

Select the shape tool you wish to draw and click and drag to create any shape.

The Properties Tools panel now makes editing your shapes much easier. You can change a rectangle shape easily into a rounded rectangle. You can add strokes, different types of strokes such as dashed lines and dots, and choose where you want that stroke to appear on your shape, and choose different fill/stoke colors, all from the properties panel.

The Properties panel can be found at the (1) top of your Photoshop document window or you may open an additional panel by going to (2) Window > Properties

Editing your shape

a) Size (width and height)
b) Fill and Stroke color
c) Stroke type (straight line, dashed, rounded)
d) Add rounded corners

Stoke Placement for Shapes

a. Inside
b. Center
c. Outside
Glyphs panel

Users can now easily work with glyphs from the new **Glyphs panel**. You can find this panel **two ways**:

1. **Type > Panels > Glyphs panel**

![Type > Panels > Glyphs panel](image1)

2. **Window > Glyphs**

![Window > Glyphs](image2)

**Glyphs Panel**

Not all fonts have glyphs you can choose the font needed and a list of available glyphs for each font will be displayed in the panel.

Double click the glyph you need and it will appear in your document.


**Status Bar**

File information for the active document window is displayed at the bottom of the active document window.

1. Position the cursor over the size readout and hold down the mouse button. A print preview appears. It shows how this image will sit on the paper at the current resolution (pixels per inch), with the current Page Setup.

2. Position the cursor over the readout, hold down the ALT key, and hold down the mouse button. The status bar readout pops-up to display more useful information.

By default, the status bar tells you:
- The current zoom setting
- The file size (in K or MB)
- File size of bitmap image
- File size including extra channels, layers, or additional information.
File Formats

The MODE menu allows you to change the color range you are working with.

Gray Scale - 256 Shades of Gray. Grayscale images can be saved as a JPEG file.

Bitmap - Bitmap mode uses one of two color values (black or white) to represent the pixels in an image. Images must be converted to Grayscale before they can be bitmapped.

Duotone - This mode allows the image to be represented in colors other than black or white once it is converted to Grayscale. Additional colors can be added as well.

Indexed Color - 256 colors. Use this mode to save images as GIF Files. GIF compression is the current standard for having 8 bit images. Graphics images only (generally not photographs) for publishing on a web page. GIF images can be exported as transparent graphics. GIF is an acronym for Graphics Interchange Format.

RGB - Combines Red, Green and Blue to make the color spectrum. Use RGB to save your image as a JPEG file. This is the format for Photographs on the web. JPEG is an acronym for Joint Photographic Experts Group.

CMYK - Combines Cyan, Magenta, Yellow and Black. CMYK has a larger color spectrum, and is used for full color printing at a print shop or for book publishing.

The Options Bar

The Options Bar, by default, runs just below the Menu Bar. Whenever a Tool is selected in the Toolbox, the Options Bar displays the available options for the currently selected Tool.

The Move Tool

Alignment and Distribution Options
The Crop Tool

Using the crop tool will remove unwanted portions of the image. Once the crop tool is used, the area can be adjusted to make sure it is cropped correctly. Once the area is defined, pressing Enter on the keyboard or clicking the Check Mark in the tool options will complete the crop.

To crop an image to a specific size and resolution, enter the desired dimensions and resolution into the spaces provided in the tool options. Once the crop is completed, the image will be sized according to those settings.

ADOBE PHOTOSHOP CC WORKSPACE

Workspace Presets

Customizing the layout of your workspace and the panels that you prefer to work with can be time-consuming so in CC Adobe introduced workspace presets for greater efficiency. A preset can be displayed with one or two clicks. The default preset is called Essentials. It’s intended for general work requirements and contains the most commonly used panels.

There are presets designed for more specialized work called Essentials, 3D, Graphic & Web, Motion, Painting, Photography and Typography. You can modify these presets and save them, reset a preset that you’ve customized, or even create your own custom presets.

Window Menu

Window contains options to show/hide the Toolbox and panels, as well as options to organize images within Photoshop's workspace.
Adobe Photoshop CS5 Menus

The Menus

**File:** The File menu contains options to create new images, load existing images, save images, acquire images from scanners, print images, automate functions, set color settings and exit the program.

**Edit:** The Edit menu contains options to copy, cut, and paste entire images or parts of images, fill areas of an image, create strokes or outlines around image elements, transform or modify images and set preferences.

**Image:** The Image menu contains options to modify colour depth or mode, manipulate or adjust colour and other image properties, modify image size, canvas size and orientation, examine colour information and extract areas of an image from backgrounds.

**Layer:** This menu contains options to modify and manipulate layers. (Layers are covered in depth later.) To summarize, a Photoshop image can contain a number of separate levels, or layers, that contain image information.

**Select:** The Select menu contains options to create, modify and manipulate Photoshop's selections. Selections are areas of an image that you choose to isolate from the rest of the image. For example, you might want to isolate a person's eyes to change the colour without affecting the rest of the image.

**Filter:** Filters, or special effects, are contained in this menu. Applying a filter to an image will modify the image based on the filter's predefined instructions. Examples of some filter effects: blurring, sharpening, distorting, and applying brush strokes or textures to an image.

**Analysis:** This menu provides options for measuring, counting objects, and placing markers in your image document.

**3D** (Photoshop Extended version only): This menu contains tools for creating and manipulating 3D objects but won't be covered in this course.

**View:** The View menu contains options to change your view of an image; e.g., zooming in and out or displaying how the image might look when printed or viewed on another computer. This menu also houses the ability to show/hide rulers and guides, which will aid in editing your images.

**Window:** Window contains options to show/hide the Toolbox and panels, as well as options to organize images within Photoshop's workspace.

**Help:** Online help, information about plug-ins and information about the version of Photoshop you're using are located in this menu. Use Help Topics for reference or to find out how to accomplish objectives you might be having problems with.
Arranging Multiple Documents

When you open more than one file, the document windows are tabbed.

To rearrange the order of tabbed Document windows, drag a window’s tab to a new location in the group.

To undock (float or untab) a Document window from a group of windows, drag the window’s tab out of the group.

Note: In Photoshop you can also choose Window > Arrange > Float in Window to float a single Document window, or Window > Arrange > Float All In Windows to float all of the Document windows at once.
Creating New Document

Creating a new document involves five key decisions: Image Name, Image Width and Height, Image Resolution, Image Mode, and Image Contents. To create a new image, select File> New from the New dialog box input the settings for your document.

Name

Enter the name of your image file in the Name field. It’s a good idea to name all of your files appropriately so that you can remain organized and productive. Web sites can consist of many images and easily identifying images by name can be a significant benefit. You do not have to enter the name of the file at this point however; you can name it when you save it if you wish.

Width & Height

You can specify the width (horizontal size) and height (vertical size) in pixels, inches, cm, mm, points or picas. To choose the measurement method you want to work in select it from the drop-down menu. Because web pages are screen based it is essential to work in pixels rather than inches or any of the other unit options. Remember that most web sites are developed with a maximum horizontal size of 640 pixels. Because of scroll bars and other screen-space or “real-estate” taken up by the browser a maximum horizontal size of 600 pixels is recommended. There are exceptions to this rule, such as the horizontal size of background images.
Resolution

Set resolution to 72 ppi for images designed for the Internet. Again, remember that your screen can display a density of no more than 72 ppi (some monitors have a slightly larger range) making higher resolutions, which create larger file sizes, wasteful. You may choose to design and edit in a higher ppi if you are developing images to fulfill multiple objectives, such as print, video, and Internet.

Mode

Select RGB Color for Image Mode when creating web images. Because your images are destined for the screen, which uses the RGB Color space, RGB Color is the appropriate mode to create and edit your images. In addition to the RGB color space, digital images have different color or bit-depths. By default, RGB mode in Photoshop operates in a 24-bit color depth. When you are creating for print it is a good idea to set your Image Mode to CMYK. If you need to change your color mode in the middle of working with your image, you can go to Image/Mode.

Contents

Contents determine the initial background color of your image. Options include White, Background Color, and Transparent.

Selecting White creates an image with a white background.

Selecting Background Color creates an image with the current color of the Background Color swatch in the Toolbox. By default, this color is white, but in the process of editing you will almost certainly change it.

Selecting Transparent creates a background without any color, similar to glass or acetate. Photoshop, by default, represents transparency by a gray and white-checkered pattern. You can customize the pattern by selecting File/Preferences /Transparency & Gamut. Use the Grid Size and Grid Colors drop-down menus to make changes. You can customize the transparency colors by clicking on the swatches and selecting the color you desire. Changes are immediate. Most Photoshop users leave the Transparency Preferences at default.

Note. The checkered pattern in the background indicates it is transparent, it is not image data.
**SAVING FILES**

**Save changes to the current file**

Choose File > Save.

**To save a file with a different name, location, or format use the “Save As” option**

Specify a filename and location.
In the Save As dialog box, select saving options.
Click Save.
A dialog box appears for choosing options when saving in some image formats.
Contact Us
662-325-7676

Pattye Archer Coordinator of DMC
parcher@library.msstate.edu

Stephanie Agnew Assistant Coordinator of DMC
sagnew@library.msstate.edu

Melissa Grimes Media Specialist
mgrimes@library.msstate.edu

Jennifer Jones Graphic Designer
jjones@library.msstate.edu

Thomas La Foe Instructional Technology Specialist
tlafoe@library.msstate.edu

Caree Sisson Technology Specialist
csisson@library.msstate.edu

The MaxxSouth Broadband Digital Media Center offers workshops, one-on-one instruction and an open lab to the faculty, staff and students of Mississippi State University. Choose from one of our regularly scheduled workshops, or allow us to customize a workshop for your class, office or research team. If you need less formal training, ask about a one-on-one session, or simply check out our multimedia lab where our multimedia computers (both Macs and PCs) are equipped with the latest in graphic and web authoring software, scanners, music composition keyboards, video and audio capturing capabilities and more. Our trained staff is available seven days a week to assist you in the design and creation of your projects and presentations. For more information, visit our website at http://library.msstate.edu/dmc

All Workshops Sponsored by Mississippi State University Libraries
Visit http://library.msstate.edu

MSU is an equal opportunity institution.