Premiere Pro CC

Stephanie Agnew
sagnew@library.msstate.edu

Thomas La Foe
tlafoe@library.msstate.edu

Rob McDougald
rmcdougald@library.msstate.edu

For more handouts and tutorials, visit http://guides.library.msstate.edu
# Table of Contents

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>3</td>
</tr>
<tr>
<td>Create a New Project</td>
<td>4</td>
</tr>
<tr>
<td>Premiere Pro CC Workspace</td>
<td>5</td>
</tr>
<tr>
<td>Preferences</td>
<td>6</td>
</tr>
<tr>
<td>Create a Sequence</td>
<td>7</td>
</tr>
<tr>
<td>Importing Media</td>
<td>8</td>
</tr>
<tr>
<td>Project Panel</td>
<td>9</td>
</tr>
<tr>
<td>Source Monitor</td>
<td>10</td>
</tr>
<tr>
<td>Editing a Sequence</td>
<td>11</td>
</tr>
<tr>
<td>Adjusting Audio in a Sequence</td>
<td>13</td>
</tr>
<tr>
<td>Effect Controls Panel</td>
<td>14</td>
</tr>
<tr>
<td>Video Effects</td>
<td>15</td>
</tr>
<tr>
<td>Transitions</td>
<td>16</td>
</tr>
<tr>
<td>Titles and Text Overlay</td>
<td>17</td>
</tr>
<tr>
<td>Exporting Media</td>
<td>18</td>
</tr>
</tbody>
</table>

Revised—October 6, 2015
What is Premiere Pro CC?

Adobe Premiere Pro is a timeline-based video editing software application that is a part of the Adobe Creative Cloud. It is used by filmmakers, television broadcasters, journalists, students, and videographers. Premiere Pro CC is built for modern, file-based video production.

To learn more, visit http://www.adobe.com/products/premiere.html.

**Getting Started—Create a New Project**

Upon opening the program you will be greeted with a welcome screen. To start a new project, click on the *Create* tab and then click on *Project* under the *New* heading. If you want to work on a previously created project, you can search for it under the *Open Recent* tab.
Once the **New Project** window appears, you will have the ability to change the following settings before opening the project workspace.

- Name the project
- Project file location (use **Browse** to change)
- Video and audio display format
- Capture format (DV or HDV)
- Scratch disks (see below)

**When you edit a project, Adobe Premiere Pro CC uses disk space to store scratch files for your project. These include captured video and audio, conformed audio, and preview files.**

*Tip:* The scratch disk space required increases as your movie becomes longer or more complex. Make sure that your hard drive has enough space to handle the amount of editing you will be doing.

Check your scratch disks before beginning your project. If you have fewer than 5 GB of disc space remaining on your selected hard drive, you might want to consider selecting another drive with more space if one is available to you.
Adobe Premiere Pro CC Workspace

Main Menus
- almost any action you need to perform Premiere Pro can be found under one of these menus.

Workspace Presets
- quickly change the layout of the workspace to fit your editing needs.

Program Monitor
- plays back the sequence of clips that you are assembling.

Source Monitor
- play individual clips and prepare them to be added to the sequence.

Toolbar
- basic editing tools appear here. Selection, ripple edit, rolling edit, razor, hand, and zoom tools.

Project Panel
- Access and organize imported media assets.

Timeline Panel
- create and edit sequences by adding video clips, photos, and audio.
Open the preferences window by clicking the **Edit Menu > Preferences > General**

### Preferences Tabs Overview:

**General**— Adjust default transition and still image durations.

**Appearance**— Adjust the brightness of the workspace and the controls.

**Auto-Save**— Turn auto save on/off and adjust the timing and amount of saving.

**Media**— Adjust the location of media cache files and clean up those folders to create more space on your hard drive.

**Playback**— Adjust preroll and postroll.

**Titler**— Adjust the characters that show up for example titles and fonts.
To create a new custom sequence:
1) Go to the File Menu
2) Click New
3) Select Sequence from the dropdown menu.

Next, you will need to choose the type of sequence you want to create.

In many cases, you want to create a sequence that matches the characteristics of the primary assets (media clips) that you’ll be editing.

If you know the characteristics of your primary assets, choose a sequence preset that matches.

If you don’t know the characteristics, no worries! Premiere Pro will create a sequence that matches the characteristics of an asset. Just drag the asset to the blank timeline panel on the editing workspaces.

See an example below
Importing Media

There are a few simple ways to import media files (photos, videos, or audio) to your project. The first is:

- **File Menu > Import > Select the files > Click Open**

Or you can simply double-click on blank space in the project panel to pull up the same file import window.
Adobe Premiere Pro CC Project Panel

The project panel is the central hub for all of your media assets. In this panel you can:

- Create bins and organize media files
- Change clip view
- Create titles, color mattes, and sequences
- Search for a specific media file

To create a color background, select Color Matte from the New Item dropdown menu. After you click OK, you will be able to choose your color. The official Mississippi State broadcast maroon is:

- R: 100
- G: 29
- B: 45

Click OK to create your color matte.

This is what list view looks like.
**Adobe Premiere Pro CC Source Monitor**

**Tip:** The easiest way to add a clip from the source monitor (or project folder) to the sequence is to click on the video frame and drag it to the sequence.

**Clip Actions and Shortcuts**

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Marker</td>
<td>M</td>
</tr>
<tr>
<td>Mark In</td>
<td>I</td>
</tr>
<tr>
<td>Mark Out</td>
<td>O</td>
</tr>
<tr>
<td>Go To In</td>
<td>Shift + I</td>
</tr>
<tr>
<td>Step Back 1 Frame</td>
<td>Left arrow</td>
</tr>
<tr>
<td>Play</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Step Forward 1 Frame</td>
<td>Right arrow</td>
</tr>
<tr>
<td>Go To Out</td>
<td>Shift + O</td>
</tr>
<tr>
<td>Insert</td>
<td>,</td>
</tr>
<tr>
<td>Overwrite</td>
<td>.</td>
</tr>
<tr>
<td>Export Frame</td>
<td>Ctrl + Shift + E</td>
</tr>
</tbody>
</table>
Editing Sequences

Once you have added some clips to your sequence, you can adjust length and arrangement of the clips using the toolbar to the left of the timeline panel.

### Selection Tool
- Standard tool for selecting clips, menu items, and other objects in the user interface.

### Track Select Forward
- Select all clips to the right of a clip.

### Track Select Backward
- Select all clips to the left of a clip.

### Ripple Edit Tool
- Trims the In or Out point of a clip. It closes gaps caused by the edit and preserves all edits to the left or right of the trimmed clip.

### Rolling Edit Tool
- Trims the In point of one clip and the Out point of the other clip, while leaving the combined duration of the two clips unchanged.

### Rate Stretch Tool
- Shorten a clip by speeding up its playback, or to lengthen it by slowing it down.

### Razor Tool
- Split a clip at a precise location. (Tip: Use CTRL + K to split the clip at the playhead)

### Slip Tool
- Simultaneously change the In and Out points of a clip, while keeping the time span between them constant.

### Slide Tool
- Move a clip to the left or right in while simultaneously trimming the two clips that surround it.

### Pen Tool
- Set or select keyframes, or to adjust connector lines.

### Hand Tool
- Move the viewing area of a Timeline to the right or left.

### Zoom Tool
- Zoom in or out in a Timeline viewing area.
**Editing Sequences**

**Source patches**— Video and audio tracks in Premiere Pro are labeled with either a V or an A with a corresponding number (Example: V1 or A1). When adding clips from the Source Monitor to your sequence, be sure to use the source patch to select where you want the edit to occur. **Track targets** effects clips already on the timeline.

**Source Patches**

Source Patches are on the left, near the toolbar.

**Track Targets**

Track Targets are on the right, closer to the sequence.

**Locking tracks and linked selection** are great tools to prevent accidental edits. They are also helpful in deleting unwanted audio or video clips from your sequence.

**Linked selection**

**Lock Track**

Now, you can select individual clip tracks.

With these tools, you can use the **delete** key to remove selected clips without disturbing the rest of the sequence.
Adding an audio clip to your sequence works the same as adding any other media clip. Set the in point and out point in the source monitor, if necessary, and use the overwrite action or drag the clip to the sequence.
Effect Controls Panel

The Effect Controls panel is located in the top left corner of the editing workspace, next to the source monitor. It allows you to view and adjust effects applied to a specific clip. A set of fixed effects are included with every clip: position, scale, rotation, opacity, etc.

Example: The image in the sequence below does not completely fill the screen. Increasing the scale from 100.0 to 150.0 will increase the size of the image and remove the black space around it.

Below is an example of modifying the scale and rotation of a clip. The Scale is set to 216 and the Rotation to –25.0.

Tip: On the next page, we will go over how to add some basic effects to the clips in your sequence. Any effect you add to a clip can be modified by selecting the clip and going to the effect controls panel.
**VIDEO EFFECTS**

The **Effects Panel**, located in the bottom left corner of the editing workspace, houses effects and transitions to change the look of your video.

You can apply one or more effects to a clip by dragging the effect icon from the Effects panel to a clip in the Timeline panel.

Also, you can select the clip or clips in the Timeline and then double click an effect in the Effects panel to apply it.

There are over 100 effects and virtually limitless combinations to use in the Effects panel.

Under each bin in the video effects dropdown menu, you can find ways to edit the color, perspective, style, and shape of the clips in your sequence.

Try out different effects and adjust them using effect controls to achieve your desired look.

Below are some examples of different effects at your disposal in the video effects folder.

**Folder: Video Effects**  
**Bin: Image Control**  
**Effect: Black and White**  
Change a color image to a black and white image.

**Folder: Video Effects**  
**Bin: Color Correction**  
**Effect: Leave Color**  
Use the eye-dropper tool in this effect to select a color you want to keep while eliminating all others from the clip.

**Folder: Video Effects**  
**Bin: Color Correction**  
**Effect: Tint**  
Change the tint of your clip by adjusting the colors that map to white and black.

**Folder: Video Effects**  
**Bin: Color Correction**  
**Effect: Cinespace 100**  
Lumetri Presets are new to Premiere Pro CC. They provide preset styles to enhance your video. (Similar to Instagram filters.)
Transitions

Transitions are used to create eye-pleasing movements between clips. To add a transition to a set of clips, go to the Transitions folder which is housed in the Effects panel.

Under the Video Transitions folder, you will find seven bins with different styles of transitions.

Once you have found the type of transition you want to use, click and drag the transition to from the transitions bin to the place on the timeline where you want the transition to occur.

Tip: Transitions can only be placed between clips. To split a clip, move the playhead to your specified location on the timeline and use CTRL + K.

Drag the transition to the cut where you want the transition to occur.

Drop the transition into the sequence.

To adjust the duration or alignment of the transition, select the transition in the sequence and open the Effect Controls panel.
Titles and Text Overlay

Titles and text overlays help guide the viewer through your video.

To add a title, click Title > New Title from the Main Menu. There are three different types of titles to choose from:

- Default Still (Text overlay)
- Default Roll (Credits)
- Default Crawl (horizontal scroll)

Next, you can adjust some of the title settings and give the title a name before opening the Titler window.

Note: The title width, height, timebase, and pixel aspect ratio will all default to your project settings. Therefore, there is no need to change any of these settings unless you choose to do so due to other project guidelines.

Basic Features of the Titler Window

Type Tool— draw text boxes to type text

Font Properties— change your font, size, and spacing

Title Properties

Shape Tools

Click the check box next to a property to apply it to the title.

Tip: Shadows and strokes can help text standout against the video background.

When you finish creating your title, simply close the title window to save your changes.
When you finish editing your project, you need to export a video file to be used for delivery, archiving, or uploading. Go to File > Export > Media to open the Export Settings Window.

**Steps for Exporting**

1. **Choosing the format**— the first step in exporting your video to a file is deciding which format to use. There are a number of options, but two common formats are:
   - H.264 — creates a .mp4 file. Used for internet streaming (YouTube, Vimeo, iTunes) and Blu-Ray discs.
   - Quicktime — creates a .mov file. Preferred by Mac users.

2. **Select a preset** — the default preset will match your source, but you can change the preset to be device specific. (Examples: YouTube HD, Android Phone, Apple iPad, NTSC DV Standard Definition)

3. **Output**— select where you want to save the file.

4. **Range Selection**— check the Source Range to be sure that you are exporting the desired duration. You can choose entire sequence or set specific in/out points to export a specific section of the video.

5. **File creation**— if you are planning on exporting multiple sequences or video files, use the Queue button to start exporting while you still work in Premiere Pro. Otherwise, click Export to create your video file.

**Important Tip!** Keep your Adobe Premiere Pro project file and any media files used in the project on the same hard drive. Changing the location of your video clips after you have imported them will cause Premiere Pro to lose track of the files and you will have to re-link to those files before you can use them again in the project.

For more tutorials on Adobe Premiere Pro CC, visit:

https://helpx.adobe.com/premiere-pro/tutorials.html
Contact Us
662-325-7676

Pattye Archer Coordinator of IMC
parcher@library.msstate.edu

Stephanie Agnew Instructional Technology Specialist
sagnew@library.msstate.edu

Bobbie Huddleston IMC Specialist
bhuddleston@library.msstate.edu

Dorothy Johnson Library Associate
djohnson@library.msstate.edu

Thomas La Foe Instructional Technology Specialist
tlafoe@library.msstate.edu

Rob McDougald Media Specialist
rmcdougald@library.msstate.edu

Matt Motes Graphic Designer
mmotes@library.msstate.edu

The Instructional Media Center offers workshops, one-on-one instruction and an open lab to the faculty, staff and students of Mississippi State University. Choose from one of our regularly scheduled workshops, or allow us to customize a workshop for your class, office or research team. If you need less formal training, ask about a one-on-one session, or simply check out our multimedia lab where our multimedia computers (both Macs and PCs) are equipped with the latest in graphic and web authoring software, scanners, music composition keyboards, video and audio capturing capabilities and more. Our trained staff is available seven days a week to assist you in the design and creation of your projects and presentations. For more information, visit our website at http://library.msstate.edu/imc

All Workshops Sponsored by Mississippi State University Libraries
Visit http://library.msstate.edu

MSU is an equal opportunity institution.