Word 2013 Essentials

Stephanie Agnew
sagnew@library.msstate.edu

Thomas La Foe
tlafoe@library.msstate.edu

Rob McDougald
rmcdougald@library.msstate.edu

For more handouts and tutorials, visit http://guides.library.msstate.edu/dmc
Table of Contents

Reading Mode .......................................................................................................................................................... 3
Bookmarks ............................................................................................................................................................... 4
Edit PDF .................................................................................................................................................................. 4
Simple Markup Tracking ......................................................................................................................................... 5
Improved Image Features ........................................................................................................................................ 5
New Look .............................................................................................................................................................. 7
Backstage ............................................................................................................................................................... 8
Share ...................................................................................................................................................................... 9
Invite people ........................................................................................................................................................... 9
Email ..................................................................................................................................................................... 9
Present Online ...................................................................................................................................................... 10
Export .................................................................................................................................................................. 11
Account ................................................................................................................................................................. 11
The Ribbon ........................................................................................................................................................... 12
Defaults ................................................................................................................................................................. 15
Margins ................................................................................................................................................................. 16
Customizing the Status Bar .................................................................................................................................... 17
Line Spacing and Paragraph Settings .................................................................................................................. 17
Tab Stops ............................................................................................................................................................... 18
WHAT’S NEW IN Word 2013

Reading Mode

Tablet users will enjoy reading mode. When using Reading Mode one is able to maneuver through documents as you would if you were using a tablet or electronic reading device, in doing so the editing tools will not distract users.

1. Look at the bottom task bar and click on the Read Mode Icon

2. Go to the View Tab
Choose Read Mode

Example of Reading Mode

Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document.

To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can add a matching cover page, header, and sidebar. Click Insert and then choose the elements you want from the different galleries.

Themes and styles also help keep your document coordinated. When you click Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings change to match the new theme.

Save time in Word with new buttons that show up where you need them. To change the way a picture fits in your document, click it and a button for layout options appears next to it. When you work on a table, click where you want to add a row or a column, and then click the plus sign.
WHAT’S NEW IN Word 2013

Bookmarks

The second new feature in Word 2013 we will cover is the **Bookmarks Feature**. Previously viewed documents now will show a bookmark icon, marking the last place you scrolled to in the document. This unique feature makes it easy for readers to pick up right where they left off.

Editable PDFs

This new feature allows you to open a PDF in Word and easily edit the content.

Opening a PDF using Word

1. In your browser find the pdf you want to open and **RIGHT CLICK** the document.
2. Click **Open with**
3. Choose **Word 2013**

You will be alerted with a message that Word will convert your PDF to an editable Word document. Click **OK**
You can make changes to the PDF as you would if you had created the document using Word. Keep in mind some formatting may be lost in the conversion. Make sure you save your document once your changes are finished.

**Simple Markup Tracking**

Simple Markup is now the default view for viewing tracked changes. This new feature makes it easier for users to read the document and allows ease in seeing comments and tracked changes. Comments and tracked changes can be viewed by clicking on the red bar to the left of the text. If you are not ready to switch to this Simple Markup Tracking you can easily switch back to the previous version of Word by choosing All Markup.

**To Use Simple Markup**

1. Click on the Review Tab
2. Simple Markup is the default option

**Other View Options**

1. Click on the Review Tab
2. Use the drop down option to choose:
   - All Markup
   - No Markup
   - Original

**Improved Image Features**

**Layout Options**

When inserting images users can switch between layouts by using the button on the top right corner of the image. Users can make selections for layout choices under With Text Wrapping

**Live Layout Options**

When reposition, resizing or rotating and image a live preview allows you to see how the image will look with the change before you make it permanent.
Improved Image Features Continued

Alignment Guides

Once your image is inserted and selected as you move the image around for placement users can follow the cursor and a black line will appear indicating the position the image will be placed. This black line will disappear once the image is aligned with the text.

Online Image Search

1. Click **Insert**>
2. Click **Online Pictures**
3. Choose **Office Clip Art**
4. Or choose **Bing Image Search**

Insert online video in Word documents

Users can view videos in a word document.

1. Click on **Insert Tab**
2. Click **Online Video**
New Look for Word 2013

Word 2013 offers many great templates to choose from. Creating from a blank document is also still a choice.
What’s New with the File Tab/Backstage

What’s new on the File tab? Info, Share, Export, and Account

Info

Protection Document: Controls what types of changes people can make to your document.
Share

Sharing and collaborating have been made easy in Word 2013 using SkyDrive. To share your document with others you have to save your file to the SkyDrive. You must be careful sharing documents, by doing so you are giving access to the file. Enabling users the freedom to edit the same document without having to keep track of multiple versions.

Other Ways to Share

- Invite People
- Email
- Present Online
- Post a blog

Invite People

You can invite other to view or edit your document. When using this option you have the greatest level of privacy and control when sharing your document. This option is the default option when you access the Share pane.

Email

You can share your document directly through your default email program.
**Present Online**

You can share your document online as a live presentation. Word will generate a link that others can open in the web browser. You can make changes after pausing the document and resume the presentation.

You will need a Microsoft account to start the online presentation.

By clicking Present Online, you agree to the following terms:

- Service Agreement

Enable remote viewers to download the document

---

**Post to Blog**

Word will post entries right to your blog. This option is possible if you use a blog site that is supported by this feature, such as SharePoint Blog, WordPress, or Blogger.

Some supported blogging sites include:

- SharePoint Blog
- WordPress
- Blogger
- Telligent Community
- TypePad

If this is your first blog post from Word, you’ll be prompted to register your blog account. You can add additional accounts anytime.
Export

This feature allows users to save files in ways other than the standard .docs format. Export allows you to revert to the .doc file format or save as a PDF or XPS document.

Account

Office 2013 has created new features that allow users more freedom to save and share files online. By creating a Microsoft Account (previously called Windows Live ID) you will be able to utilize these features. Once the account is created, you can access the SkyDrive by logging in. The SkyDrive offers online storage space for your documents and other files.

Benefits of Using Microsoft Account

- **Access your files anywhere:** You can save your files to the Skydrive and have access to them from anywhere. This feature also provides a backup for your files and safe keeping if your computer were to fail.
- **Edit documents in your web browser:** If you are unable to access a computer with Microsoft Office, you can use the Office Web Apps to edit your documents. The Office Web App is a web based app that provides access to a simplified version of Word.
- **Shared files:** You will be able to share files easily with friends, co-workers, family by using the SkyDrive feature. Multiple people can collaborate and edit a document at the same time. This capability is also known as co-authoring.

Accessing Account

First you must create the Microsoft Office account. Once that is done you can access the account.

1. In the upper-right corner, click **Sign in**.
2. Type in your email address and then click **Sign in**.

Create a PDF/XPS Document

- Preserves layout, formatting, fonts, and images
- Content can’t be easily changed
- Free viewers are available on the web
Accessing Account cont...

3. Type your password and click **Sign in**.

4. Your account name will now appear in the upper-right corner.

---

**The Ribbon**

**Home**

![Home tab of Microsoft Word]

**Insert**

The Insert tab has a few new options available. **Online Pictures**, **Apps for Office**, and **Online Video Media**
Design

The **Design Tab** is all new in Word 2013. Previously, document level formatting features were scatter under various tabs. Now, these functions are unified under the **Design Tab**. A vast selection of tools are found on the Design tab such as document formatting, effects, and page borders.

Page Layout

Reference

Mailings

Review
Contextual tabs appear and disappear when working with items such as images or tables. These tabs contain special formatting commands that help enhance your selection. When an image or table is selected in the document the appropriate contextual tab will appear, once the item is deselected the tab disappears.
**Changing the Default Font and Paragraph Settings**

Microsoft Word 2013 uses a different default font and paragraph setting than previous versions. A new font called “Calibri” is used, and the paragraph settings use a line spacing of 1.5 with additional spacing between paragraphs.

**To change the default font:**
1. Click the **Dialog Box Launcher** found in the bottom right corner of the **Font** group.
2. Select the Font, Font Style, Size, and any other options to be set as the Default.
3. Click the **Default** button at the bottom left side of this box.

**To Change the default paragraph settings:**
1. Click the **Dialog Box Launcher** found in the bottom right corner of the **Paragraph** group.
2. Select the alignment, Indentation, and Spacing settings to be set as the Default.
3. Click the **Default** button at the bottom of this window.
Setting up the Page Margins

Word 2013 has a set list of page margins from which you can choose and also remembers the last settings used. To access more margins, click the Page Layout Tab > Margins > Custom Margins.

The Show/Hide button allows Word either to show or hide formatting marks such as paragraphs, spaces, page breaks, and section breaks.
**CUSTOMIZING THE STATUS BAR**

Additional information that might be helpful when formatting a document can be added to the status bar at the bottom of the application window. Right-click on the bar to access the menu of options available.

The *Vertical Page Position* ensures that the cursor is at the right place in the document and that margins are observed.

To Customize

1. **Right click** on the *status bar* at the bottom of your screen.
2. Select the features you want to appear on the status bar from the list available in the *Customize Status Bar* panel.

**LINE SPACING AND PARAGRAPH SETTINGS**

Alignment and Line Spacing options are found in the *Paragraph* group under the *Home* tab. Other adjustments such as bulleted lists, numbered lists, outlines, indentation, and sorting can be found here as well.
**SETTING TAB STOPS**

Tab stops can be used to align text and place *leaders* between tab stops. To set a stop choose the kind of tab from the left side of the ruler, and click on the ruler to add the stop.

Left tab setting

Change tab from left to right by clicking the tab

Right tab setting

Left tab at 5.5" for the

Right tab at 6" for the end of the page

Tab formatting for the 5.5" Tab

Tab formatting for the 6" Tab

Once the tabs are set, press Tab on the keyboard to move the cursor to the next tab stop. If a leader is applied it will follow the cursor from the starting point to the tab stop.
Contact Us
662-325-7676

Pattye Archer Coordinator of IMC
parcher@library.msstate.edu

Stephanie Agnew Instructional Technology Specialist
sagnew@library.msstate.edu

Dorothy Johnson Library Associate
djohnson@library.msstate.edu

Thomas La Foe Instructional Technology Specialist
tlafoe@library.msstate.edu

Rob McDougald Media Specialist
rmcdougald@library.msstate.edu

Jennifer Jones Graphic Designer
jjones@library.msstate.edu

Isa Stratton Technology Specialist
istratton@library.msstate.edu

The Digital Media Center offers workshops, one-on-one instruction and an open lab to the faculty, staff and students of Mississippi State University. Choose from one of our regularly scheduled workshops, or allow us to customize a workshop for your class, office or research team. If you need less formal training, ask about a one-on-one session, or simply check out our multimedia lab where our multimedia computers (both Macs and PCs) are equipped with the latest in graphic and web authoring software, scanners, music composition keyboards, video and audio capturing capabilities and more. Our trained staff is available seven days a week to assist you in the design and creation of your projects and presentations. For more information, visit our website at http://library.msstate.edu/dmc