WORKSHOPS

Adobe InDesign CC

Stephanie Agnew
sagnew@library.msstate.edu

Thomas La Foe
tlafoe@library.msstate.edu

Rob McDougald
rmcdougald@library.msstate.edu

For more handouts and tutorials, visit http://guides.library.msstate.edu/dmc
Table of Contents

The Toolbar ............................................................................................................. 2
Tool Options ........................................................................................................... 3
Creating a new InDesign Document ................................................................. 4
Margins and Columns .......................................................................................... 5
Additional Guides ................................................................................................. 5
Adding and Resizing Pages .................................................................................. 6
Placing Images in InDesign .................................................................................... 7
The Content Grabber ............................................................................................. 9
Object Layering and Layers ............................................................................... 10
Text Frames and Tabs ......................................................................................... 11
Swatches .............................................................................................................. 12
The Toolbar

Selection Tools
1. Selection Tool - Selects entire objects.
2. Direct Selection Tool - Selects points on paths or objects in frames.
4. Gap Tool - Adjusts space between objects.

Typing and Drawing Tools
5. Type Tool - Creates text frames and selects text.
   Type on a Path Tool - Creates text along paths.
7. Pen Tool - Draws straight and curved paths.
   Add Anchor Point Tool - Adds anchor points to paths.
   Delete Anchor Point Tool - Removes anchor points from paths.
   Convert Direction Point Tool - Converts corner points to smooth points.
8. Pencil Tool - Draws freeform paths.
   Smooth Tool - Removes excess angles from paths
   Erase Tool - Deletes points from paths.
9. Frame Tools - Creates placeholders (for images and graphics)
10. Shape Tools - Draws shapes.

Transformation Tools
11. Free Transform Tool - Rotates, scales, or shears objects.
    Rotate Tool - Rotates objects around a fixed point.
    Scale Tool - Resizes objects around a fixed point.
    Shear Tool - Skews objects around a fixed point.

Modification and Navigation Tools
12. Scissors Tool - Cuts paths at specified points.
14. Gradient Feather Tool - Fades objects into background.
15. Note Tool - Adds comments.
16. Eyedropper Tool - Samples color or type attributes and applies them to other objects.
    Measure Tool - Measures between two points.
18. Zoom Tool - Increases and decreases magnification.
19. Apply Color - Applies last color used, gradient, or none.

20. View Modes - Toggles Normal, Preview, Bleed, Slug, and Presentation views.
Digital Media Center Workshops
Adobe InDesign CC

Tool Options

When various tools are selected from the tool bar, the area at the top of the InDesign window changes to reflect the options for that tool. Below are examples of some tools that have specific options that can be controlled from this area. Depending on screen resolution and window width, some of these tools may appear or disappear.

Pages Tool Options

1. Reference Point
   2. X & Y coordinates
   3. Width and Height
   4. Preset Page sizes
   5. Orientation
   6. Options that control how pages move when they are rearranged and when new ones are added

Selection Tool Options

1. Reference Point
   2. X & Y coordinates
   3. Width and Height
   4. Horizontal and Vertical Scaling
   5. Rotation and Shear
   6. Rotate and Flip
   7. Select Next/Previous objects
   8. Fill and Stroke
   9. Stroke Options
   10. Shape Effects
   11. Text Wrap

Text Tool - Character Options

1. Character/Paragraph
   2. Font and Style
   3. Point Size and Leading
   4. Text Format
   5. Kerning and Tracking
   6. Scale and Shift
   7. Scale and Skew
   8. Styles and Language

Text Tool - Paragraph Options

1. Character/Paragraph
   2. Alignment
   3. Left and First Line Indent
   4. Right and Last Line Indent
   5. Space before and Drop Cap
   6. Space after and # of Drop Caps
   7. Styles and Hyphenation
   8. Baseline grid alignment
   9. Columns and Gutter Width
Creating a new InDesign Document

By default, InDesign displays the vertical and horizontal measurements in picas. This needs to be changed before creating new documents to better reflect page dimensions. To do this, select Edit > Preferences > Units & Increments. Change the horizontal and vertical measurements to inches (shown below).

Note: On a Mac, Preferences is found under the InDesign menu.

After changing the default horizontal and vertical measurements to inches, select File > New > Document.

In the new document window, the number of pages can be set as well as the facing pages option (which shows inside pages, like 2-3 of a 4 page document, side-by-side), the master text frame option (which includes one full-page text frame on each page), and the starting page number.

Typical paper sizes can be selected, or custom measurements can be entered in the page size area, and the orientation can be set to portrait or landscape.

The Columns and Margins sections add guidelines to the document that can be used to align everything on the page. The do not automatically fit or apply margins and columns to items on the page.
Margins and Columns

The Margins and Columns can also be set by selecting **Layout > Margins and Columns**. Most printers cannot print to the edge of the page, so setting a margin is a good way to ensure that parts of the document are not cut off.

For a letter-sized (8.5x11) newsletter, four columns are typically used. This does not automatically set columns for all of the stories, only gives guides in the background for aligning objects.

Additional Guides

Additional guides can be added to the page. Place the cursor in the white space of either the top or side ruler. Click and drag the guide to the page. After the guide is placed, specific measurements can be typed into the options at the top of the screen.

Smart Guides

As more objects are added to the page, smart guides appear as green lines that snap to the top, middle, and bottom (and left, right, and center) of objects.

To lock, hide, or delete guides, select **View > Grids & Guides**. This menu can also be used to disable “snapping” which aligns objects with any of the activated guides.
Adding and Resizing Pages

To add additional pages to InDesign documents, click on the Pages Palette at the right of the screen, and click the Create New Page icon. If Facing Pages is enabled, the page will appear below and to the left of the first page. If Facing Pages is disabled the page will appear directly below. (Choose File > Document Setup to change the Facing Pages option.)

Page masters can be applied to pages by selecting the master at the top of the page palette, then clicking and dragging it to the page.

After inserting a new page, it can be selected using the Page Tool. When a page is selected, the tool options at the top change to page options. The page can be resized to a custom size or a size can be selected, the orientation can be changed, and there are several options that change how objects on the page are affected when the page is resized.

In this example, a business card size page has been placed next to a letter size page. Originally the business card was appearing below the first page as shown in the pages palette above. To rearrange the pages, click on the Page Palette Options and uncheck Allow Document Pages to Shuffle. This prevents other pages in the document from moving as others are rearranged.

This technique can be used to group several items together, such as letter heads, business cards, and brochures instead of having multiple files.
Placing Images in InDesign

There are several methods for placing images in InDesign. To ensure that a picture is placed at a particular size, a frame can be drawn by clicking and dragging with the Frame Tool. To create a frame of a particular width and height, just click on the page with the Frame Tool.

This dialog box appears when the page is clicked with the frame tool.

After drawing the frame and selecting it with the selection tool (black arrow) choose File > Place. Browse for the picture and click Open. This places the image in the frame.

Most of the time, the picture will not be sized to fit in the frame drawn. The image may not fill the frame or may be too large to fit in the frame. Right click the image and choose Fitting.

Fill Frame Proportionally will size the picture so that no white space is left, but may crop out some parts.

Fit Content Proportionally will size the picture so that the entire image fits in the frame, but may leave some white space.

Both of these options keep the image in proportion, which is very important for images.
Auto-Fit
Images can also be placed without drawing a frame first. Select **File > Place** and click on the page to insert the picture.

In InDesign CC, when you select a frame with the selection tool, there is a new option for **Auto-Fit**. Checking this box will then resize the image with the frame.

To resize the image with the Auto-Fit option, hold down the **Shift Key** and drag the corner handles. This keeps the frame in proportion to the picture (or the frame’s original size).

Without holding shift, auto-fit will keep the image in proportion, but the frame will crop parts of the image.

Text Wrap
The Text Wrap palette is found under the **Window** menu.

Place the image or object in front (Right Click > Arrange > Bring to Front) the text, and click the second option for a square.
The Content Grabber

A new feature in CC is the **Content Grabber**. This tool appears when the selection tool is placed over any image. Clicking on the center of the Content Grabber will select the image that is inside the frame. The cursor changes to a hand, which allows the picture to be “grabbed” and moved within the frame. A preview of the rest of the image can also be seen once the image is selected. Double click the image to select the frame again.

When an image is selected like this, it can also be resized and rotated within the frame. To rotate the image, move the cursor slightly past one of the image handles. The arrow should change to a bent arrow. Click and drag to rotate.
Object Layering

As objects are added to InDesign documents, they are "stacked" in the order they were added. The first images and text added are at the bottom of the stack, or behind, the ones added later.

To change the order of these objects, select it with the selection tool, then choose Object > Arrange, then choose which direction it should move (forwards or backwards).

If objects disappear behind others, Object > Select can be used to select objects below or above the currently selected object. The “blocking” objects can also be sent to the back to uncover the hidden objects.

Layers

By default, all objects are placed in Layer 1, as seen in the Layers Palette. (If the Layers Palette is missing, choose Window > Layers or press F7.)
Text Frames
To create a Text Frame, use the Type tool to draw a box.

After the frame is created, the tool options at the top change to the text options and text can be inserted. To change the number of columns for a text frame, go to Object > Text Frame Options.

Here the number of columns can be set. The Width of each column is set automatically. The Gutter, which is set at the default 0.167” (1 pica), can be changed, which will affect the width.

Inset Spacing is the distance the text is set from the edge of the frame (the text is pushed inward).

Tabs
The Tabs Palette can be opened by clicking inside a text frame and selecting Type > Tabs. The arrows at the top left represent left, centered, right, and decimal aligned tabs. Select one of these tabs and click on the white space above the ruler to add them. Leaders can also be added by typing a character in the Leader box.

When typing, press TAB on the keyboard to jump the cursor over to the tab stop. If a character is in the leader box, InDesign will place it between the two points.
Swatches

InDesign uses swatches to ensure that colors are exactly the same each time they are used. As some printers charge per color, it is important to make sure that each color is consistent.

The **Swatches Palette** is located in the right sidebar by default, but it can also be found by selecting **Window > Color > Swatches**.

The default colors are cyan, magenta, yellow, and black (CMYK) and red, green, and blue (RGB). There is also a Registration color, but this should only be used for adding custom registration marks. The black swatch is best for any text and graphics.

To add a new swatch, click the **New Swatch** icon at the bottom of the swatches palette. This will duplicate the swatch selected. Double-click the new swatch to open the **Swatch Options**. The CMYK (or RGB depending on color mode) sliders can be used to create a new color. The **Color Mode** can also be changed to several of the color libraries included with InDesign. For example, choosing any of the **PANTONE** libraries and typing “202” in the box will pull up the Mississippi State University official maroon color.

Selecting either the **Fill** (solid box) or **Stroke** (hollow box) and then selecting a swatch will apply the color. Whichever is on top in this display is where the color will be applied.

When a text frame is selected, swatches can be applied to the fill and stroke of the frame itself or the text inside the frame.

Swatches can also be **Tinted** using the slider at the top of the swatches palette.
DIGITAL MEDIA CENTER

**Contact Us**
662-325-7676

**Pattye Archer** Coordinator of IMC  
parcher@library.msstate.edu

**Stephanie Agnew** Instructional Technology Specialist  
sagnew@library.msstate.edu

**Dorothy Johnson** Library Associate  
djohnson@library.msstate.edu

**Thomas La Foe** Instructional Technology Specialist  
tlafoe@library.msstate.edu

**Rob McDougald** Media Specialist  
rmcdougald@library.msstate.edu

**Jennifer Jones** Graphic Designer  
jones@library.msstate.edu

**Isa Stratton** Technology Specialist  
istratton@library.msstate.edu

The Digital Media Center offers workshops, one-on-one instruction and an open lab to the faculty, staff and students of Mississippi State University. Choose from one of our regularly scheduled workshops, or allow us to customize a workshop for your class, office or research team. If you need less formal training, ask about a one-on-one session, or simply check out our multimedia lab where our multimedia computers (both Macs and PCs) are equipped with the latest in graphic and web authoring software, scanners, music composition keyboards, video and audio capturing capabilities and more. Our trained staff is available seven days a week to assist you in the design and creation of your projects and presentations. For more information, visit our website at [http://library.msstate.edu/dmc](http://library.msstate.edu/dmc)

All Workshops Sponsored by Mississippi State University Libraries  
Visit [http://library.msstate.edu](http://library.msstate.edu)

MSU is an equal opportunity institution.